1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

  2. Week 16 of the BladeForums.com Year of Giveaways is live! Enter to win a Buck Custom Shop 119 Special lasermarked with the BladeForums logo!

    Click here to enter the drawing for your chance to win a Buck Custom Shop 119, or Bladeforums.com swag or memberships!
    Be sure to read the rules before entering, and help us decide next week's giveaway by hitting the poll in that thread!

    Entries will close at 11:59PM Saturday, Apil 20; winners will be drawn on Sunday @5pm on our Youtube Channel: TheRealBladeForums. Bonus prizes will be given during the livestream!


    Questions? Comments? Post in the discussion thread here
  1. WhatTheDeuce

    WhatTheDeuce Gold Member Gold Member

    38
    Feb 3, 2019
    I am trying to respond to a message, and I keep getting the following error message:

    "Your content can not be submitted. This is likely because your content is spam-like or contains inappropriate elements. Please change your content or try again later. If you still have problems, please contact an administrator."

    Any ideas?

    Thanks,
    Kyung
     
  2. knarfeng

    knarfeng senex morosus moderator Staff Member Super Mod Moderator

    Jul 30, 2006
    If you are sending links or pictures, the anti-spam software might be flagging it, because you are a new user with a low post count. If that's the case, try sending just text.
    Is this a conversation, a post, or a Feedback?
     
  3. WhatTheDeuce

    WhatTheDeuce Gold Member Gold Member

    38
    Feb 3, 2019
    This is a conversation. Simple text reply.
     
  4. WhatTheDeuce

    WhatTheDeuce Gold Member Gold Member

    38
    Feb 3, 2019
    It worked now. Thanks!
     
  5. knarfeng

    knarfeng senex morosus moderator Staff Member Super Mod Moderator

    Jul 30, 2006

Share This Page